Skip to main content
dandgabr
GitHub creator profile

dandgabr

Repository-level view of 704 collected skills across 4 GitHub repositories.

skills collected
704
repositories
4
updated
Oct 31, 2026
repository explorer

Repositories and representative skills

Showing 8 of 499 collected skills.
framework-rest-api
unclassified

Especialista em Arquitetura HTTP, Design de APIs RESTful e Padrões Avançados de Contratos (OpenAPI 3.2, RFC 9110/9112/9113/9114, RFC 10008 e RFC 7807). Cobre semântica completa de verbos (GET, QUERY, POST, PUT, PATCH, DELETE, HEAD, OPTIONS), códigos de…

Sep 11, 2026
dba-database-administrator
unclassified

Fornece padrões de engenharia de software e administração de bancos de dados (DBA) para sistemas SQL e NoSQL. Cobre modelagem de dados, estratégias de indexação, otimização de consultas (EXPLAIN), controle de concorrência (ACID/BASE), replicação, alta…

Sep 11, 2026
uml-diagram-generation
unclassified

Especialista em Engenharia Reversa de Código para Diagramas UML, Topologias de Software e Modelagem Visual utilizando PlantUML, UMLGraph, ObjectAid, Visual Paradigm, StarUML, Doxygen, Graphviz e Mermaid.js.

Sep 11, 2026
autodoc-code-explorer
Software Developers

Specialist in Intelligent Codebase Mapping, Polyglot AST Discovery (Top 20 TIOBE), Dynamic C4 Model Architecture (Mermaid.js / Structurizr), Realtime Socket Contracts, and Living Diátaxis Documentation via AutoDoc MCP Server.

Sep 11, 2026
program-ai-memory-durable-pages
Project Management Specialists

Especialista em mutações deliberadas e escrita de páginas duráveis na wiki do ai-memory, cobrindo anotações permanentes, decisões arquiteturais (ADR), regras de escopo global e remoção precisa de páginas obsoletas.

Sep 11, 2026
program-ai-memory-handoff
Project Management Specialists

Especialista no ciclo de continuidade de sessões (Handoffs) com o ai-memory, cobrindo consumo de handoffs pendentes em SessionStart, criação de bastões de transição para a próxima sessão e descarte de handoffs expirados.

Sep 11, 2026
program-ai-memory-learning-maintenance
Project Management Specialists

Especialista na manutenção, consolidação e curadoria da base de conhecimento do ai-memory, cobrindo consolidação de observações em wiki, auto-aprimoramento de sessões, auditoria (linting), expurgo de páginas frias e processamento de feedback.

Sep 11, 2026
program-ai-memory-retrieval
Project Management Specialists

Especialista em consultas e recuperação de memória de longo prazo no ai-memory, cobrindo buscas semânticas (FTS5 + vetor + grafo), histórico de decisões de arquitetura, gotchas, procedimentos, briefings estruturados e recuperação de observações de sessões.

Sep 11, 2026
Showing 8 of 197 collected skills.
Showing 4 of 4 repositories
All repositories loaded